Problème de connexion

Vous avez une question sur le fonctionnement du site ? Un problème dans votre collection ? C'est ici que vous devez poser vos questions.

Modérateur : Correcteurs

Avatar du membre
-sTraTe-
glouton
Messages : 484
Enregistré le : lun. août 16, 2004 11:52

Messagepar -sTraTe- » mar. févr. 08, 2011 13:51

Bonjour à tous, j'ai un petit soucis avec l'accès à ma collection :

Database error: Invalid SQL: select count(*) total FROM bd_tome t, bd_auteur s, bd_auteur d, bd_editeur ed, bd_serie ser , users_album u left outer join user_comment c on u.user_id = c.user_id and u.id_tome = c.id_tome WHERE t.id_scenar = s.id_auteur and d.id_auteur = t.id_dessin and t.id_editeur =ed.id_editeur and ser.id_serie = t.id_serie and u.id_tome = t.id_tome and u.user_id = 81 and ( u.flg_achat='N' ) ORDER BY ser.nom, t.num_tome, t.titre
MySQL Error: 144 (Table './bdovore_db5/users_album' is marked as crashed and last (automatic?) repair failed)
Session halted.

Est ce que quelqu'un aurait le même soucis ?

Avatar du membre
thanaos
gargantua
Messages : 724
Enregistré le : mar. août 21, 2007 18:36

Messagepar thanaos » mar. févr. 08, 2011 14:13

Oui, tout le monde.
Crash table dans la base de donnée.
On attend une aide de l'hébergeur.
Thanaos.
...à ne pas confondre avec Thanos parce que lui c'est un méchant!
Mes que'ques BD !

Avatar du membre
-sTraTe-
glouton
Messages : 484
Enregistré le : lun. août 16, 2004 11:52

Messagepar -sTraTe- » mar. févr. 08, 2011 14:39

Ah, ok merci pour l'info

Avatar du membre
thanaos
gargantua
Messages : 724
Enregistré le : mar. août 21, 2007 18:36

Messagepar thanaos » mer. févr. 09, 2011 0:57

Le crash est fini.
J'ai mis une news.
J'avais oublié de vous prévenir.
Thanaos.

...à ne pas confondre avec Thanos parce que lui c'est un méchant!

Mes que'ques BD !

Avatar du membre
r1neness
goinfre
Messages : 130
Enregistré le : lun. déc. 07, 2009 17:34
Localisation : Brest

Messagepar r1neness » ven. déc. 16, 2011 17:18

L'accès à la bdd ne fonctionne pas très bien...
on ne peut plus ajouter d'album à sa collection :

Database error: Invalid SQL: INSERT INTO users_album ( user_id, date_ajout, flg_achat, id_edition ) VALUES ( 8989, CURRENT_TIMESTAMP(), 'N', 109360 ) // _SERVER ---------------- [PATH]=/usr/local/bin:/usr/bin:/bin [UNIQUE_ID]=TuthPQoAU2cAACFGSE0AAABe [GEOIP_COUNTRY_CODE]=FR [GEOIP_COUNTRY_NAME]=France [GEOIP_REGION]=A2 [GEOIP_CITY]=Plougastel-daoulas [GEOIP_DMA_CODE]=0 [GEOIP_AREA_CODE]=0 [GEOIP_LATITUDE]=48.366699 [GEOIP_LONGITUDE]=-4.366700 [SCRIPT_URL]=/membres/album.php [SCRIPT_URI]=http://www.bdovore.com/membres/album.php [HTTP_REMOTE_IP]=78.241.84.247 [HTTP_HOST]=www.bdovore.com [HTTP_USER_AGENT]=Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0 [HTTP_ACCEPT]=text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 [HTTP_ACCEPT_LANGUAGE]=fr,fr-fr;q=0.8,en-us;q=0.5,en;q=0.3 [HTTP_ACCEPT_ENCODING]=gzip, deflate [HTTP_ACCEPT_CHARSET]=ISO-8859-1,utf-8;q=0.7,*;q=0.7 [HTTP_CONNECTION]=keep-alive [HTTP_REFERER]=http://www.bdovore.com/membres/album.php?id_tome=105106 [HTTP_COOKIE]=phpbb2mysql_data=a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A32%3A%22f5f9a33b0382b4c3d610ca1ae2c144b8%22%3Bs%3A6%3A%22userid%22%3Bi%3A9386%3B%7D; username=r1neness; pass=4e0fdffe0de1a058c3b5ad6bd5aa9692; mediaplan=R3058599246; PHPSESSID=807903de18da6422c9ebf75caf984fd4; phpbb2mysql_sid=e132ee58047f5e079de6f68c22c1779f; phpbb2mysql_t=a%3A2%3A%7Bi%3A2034%3Bi%3A1324048632%3Bi%3A1660%3Bi%3A1324048649%3B%7D [SERVER_SIGNATURE]= [SERVER_SOFTWARE]=Apache/2.2.X (OVH) [SERVER_NAME]=www.bdovore.com [SERVER_ADDR]=178.33.103.17 [SERVER_PORT]=80 [REMOTE_ADDR]=78.241.84.247 [DOCUMENT_ROOT]=/homez.95/bdovore/www [SERVER_ADMIN]=postmaster@www.bdovore.com [SCRIPT_FILENAME]=/homez.95/bdovore/www/membres/album.php [REMOTE_PORT]=61684 [GATEWAY_INTERFACE]=CGI/1.1 [SERVER_PROTOCOL]=HTTP/1.1 [REQUEST_METHOD]=GET [QUERY_STRING]=act=add&id_tome=105106&flg_achat=N&id_edition=109360 [REQUEST_URI]=/membres/album.php?act=add&id_tome=105106&flg_achat=N&id_edition=109360 [SCRIPT_NAME]=/membres/album.php [UID]=1837 [PHP_SELF]=/membres/album.php [argv]=Array [argc]=1 // _GET ---------------- [act]=add [id_tome]=105106 [flg_achat]=N [id_edition]=109360
MySQL Error: 1142 (INSERT command denied to user 'bdovore_db5'@'10.0.83.103' for table 'users_album')
Session halted.
Image


Tout ce qui saigne peut mourir

Avatar du membre
thanaos
gargantua
Messages : 724
Enregistré le : mar. août 21, 2007 18:36

Messagepar thanaos » ven. déc. 16, 2011 21:58

On a comme un pb avec notre offre d'hébergement.
Ils nous ont passé la base en lecture seule.
On va trouvé unsolutipn rapidement.
Désolé.
Thanaos.

...à ne pas confondre avec Thanos parce que lui c'est un méchant!

Mes que'ques BD !

chriszo
glouton
Messages : 284
Enregistré le : jeu. mars 19, 2009 19:01
Localisation : Devant mon ordi ou une bonne BD

Messagepar chriszo » dim. août 12, 2012 16:02

Bonjour.J'ai installé Safari comme navigateur,mais impossible de faire reconnaitre mon pseudo et mon code bdeovore.Je garde mon compte chez IE qui marche toujours et je peux ainsi poster.
J'aimerai bien un peu zoner avec safari que dois-je faire pour faire reconnaitre mes coordonnées. :oops:
A bientôt .
Chriszo

Avatar du membre
Chninkel
Administrateur
Messages : 2266
Enregistré le : mar. sept. 13, 2005 21:04
Localisation : Gelbique

Messagepar Chninkel » lun. août 13, 2012 16:59

Ne pouvant pas utiliser Safari pour tester moi-même, je vais transmettre la question aux autres membres de l'équipe :?
Inventaire BD | Mes BD

"Allez, en vous remerciant, bonsoir !"

chriszo
glouton
Messages : 284
Enregistré le : jeu. mars 19, 2009 19:01
Localisation : Devant mon ordi ou une bonne BD

Messagepar chriszo » lun. août 13, 2012 18:37

Bonsoir.
Un bdeovre a peut-être aussi eu des difficultés avec Safari?

Merci pour ton aide chnikel et salutation aux autre admins.
J'ai désinstallé et réinstallé et au bout d'une heure j'ai essayé sur Safari aujourd'hui:
Impossible de me faire reconnaitre avec pseudo et code.

En espérant de bonnes nouvelles,a plus.

Chriszo :)

Avatar du membre
smurz
Obélix
Messages : 2063
Enregistré le : jeu. oct. 23, 2008 12:57
Localisation : lost in translation

Messagepar smurz » lun. août 13, 2012 22:21

chriszo a écrit :Bonjour.J'ai installé Safari comme navigateur,mais impossible de faire reconnaitre mon pseudo et mon code bdeovore.Je garde mon compte chez IE qui marche toujours et je peux ainsi poster.
J'aimerai bien un peu zoner avec safari que dois-je faire pour faire reconnaitre mes coordonnées. :oops:
A bientôt .
Chriszo


Installé Safari ce soir sur mon PC (sous windows 7) pour test : aucun problème de connexion ni de reconnaissance sur BDovore...Je ne vois pas comment t'aider. :?
When all that seems to be clouding our dreams
Come into the sun
(Black Mountain - Line them all up)

chriszo
glouton
Messages : 284
Enregistré le : jeu. mars 19, 2009 19:01
Localisation : Devant mon ordi ou une bonne BD

Messagepar chriszo » lun. août 13, 2012 23:59

Bonsoir Smurz.Merci pour l'essai.Je tente à nouveau,mais echec.
J'arrive à obtenir l'index sur Safari mais dès que je vais sur le forum les cases en bas de page concernant les renseignements du pseudo et du mot de passe sont vides et quand je valide le site me dis que le pseudo ou mot de passe est erroné et quand je rempli le champ du pseudo avec chriszo ,il se souligne en ligne rouge comme une erreur,ensuite je mets mon mot de passe et je demande la connextion,et à nouveau le site me signale une erreur et me redemande de refaire un essai.Voilà c'est tout ce que je peux ajouter.(et sur IE çà marche ?????)
Ms amitiés au groupe.
Chriszo. help.gif happy3.gif

Avatar du membre
smurz
Obélix
Messages : 2063
Enregistré le : jeu. oct. 23, 2008 12:57
Localisation : lost in translation

Messagepar smurz » mar. août 14, 2012 9:23

Quel encodage utilises-tu pour SAFARI ? (menu édition - préférences - aspect et enfin encodage par défaut )
Cela pourrait provenir d'un pb de codage de tes pages web.
When all that seems to be clouding our dreams
Come into the sun
(Black Mountain - Line them all up)

chriszo
glouton
Messages : 284
Enregistré le : jeu. mars 19, 2009 19:01
Localisation : Devant mon ordi ou une bonne BD

Messagepar chriszo » mar. août 14, 2012 17:24

Bonjour Smurz.Je me fais violence car je n'y connais rien en informatique,alors j'essaye plutôt la logique;Si j'ai bien compris il y a peut-^etre un problème d'encodage.Sans trop savoir ce que c'est,je suis ton indication et je cherche quel encodage:et je ne trouve pas.Alors je mets l'encodage par défault.çà ne marche pas.Je mets l'encodage de europe de l'ouest .çà ne marche pas.Alors je vais regarder sur IE quel encodage il y a.Et là je remarque que l'encodage adapté pour windows 7 ce que j'ai, c'est europe de l'ouest.Toi de ton coté quel encodage as tu pour Safari ?Ou as tu d'autre idées que je puisse tester.En tout cas c'est sympa thebirdman.gif
Chriszo

Avatar du membre
smurz
Obélix
Messages : 2063
Enregistré le : jeu. oct. 23, 2008 12:57
Localisation : lost in translation

Messagepar smurz » lun. août 20, 2012 13:43

Encodage Europe de l'ouest...et tout fonctionne !
Tu peux essayer de mettre l'ensemble des réglages par défaut pour voir s'il ,n'y a pas un autre gag.
Sinon, n'es tu pas bloqué par ton pare-feu ou ton antivirus ?
When all that seems to be clouding our dreams
Come into the sun
(Black Mountain - Line them all up)

chriszo
glouton
Messages : 284
Enregistré le : jeu. mars 19, 2009 19:01
Localisation : Devant mon ordi ou une bonne BD

Messagepar chriszo » lun. août 20, 2012 18:13

Bonjour smurz je te poste en MP pour libérer le forum.
A plus. new_scatter.gif
Chriszo