buginets

Vous avez une question sur le fonctionnement du site ? Un problème dans votre collection ? C'est ici que vous devez poser vos questions.

Modérateur : Correcteurs

Avatar du membre
tomlameche
Grand Cuisinier
Messages : 3531
Enregistré le : ven. mai 21, 2004 16:33
Localisation : Ailleurs

Messagepar tomlameche » mar. déc. 06, 2005 12:33

Chninkel a écrit :Quand je me connecte et que je vais dans "Albums" (là où chaque album est dans une case), si je veux faire une recherche en utilisant le cadre qui est au-dessus, je n'obtiens pas les mêmes résultats que si je fais une recherche dans mon BDbrowser.

Par exemple si dans "Albums/recherche" je tape "assassine", il me retourne "aucun album trouvé, désolé". si je vais dans mon BD browser et que je tape "assassine", il m'affiche le nom de la série ("Berceuse assassine") avec la petite croix à côté qui sert à afficher la liste des tomes que j'ai.

Si j'utilise le BD browser de la base de donnée BDovore, ça marche aussi et si j'utilise l'outil de recherche qui est tout en haut à gauche, idem (sauf que pour ces deux là, ils me retournent tous les albums de la base de données qui contiennent "assassine", pas seulement la berceuse, logique).

Pour finir, si je tape berceuse, là ça marche partout.

En fait il semble que l'outil de recherche de "Albums" fait la recherche selon le premier mot d'une série (donc il ne trouve pas de série dont le titre commence par "assassine", logique j'en ai pas) contrairement à tous les autres outils de recherche.

Question saugrenue : pourquoi ? :D

EDIT : quand on fait une recherche chez un autre utilisateur, ça buge carrément
EDIT2 : le bug signalé ci-dessus par zeas est toujours là :twisted:

Parceque les développeurs de Bdovore ont leur raison que la raison ignore :o
en fait il y avait un chite erreur dans le template :whistle:

Avatar du membre
Cactus20100
Commis de cuisine
Messages : 2430
Enregistré le : ven. janv. 28, 2005 22:34
Localisation : Est parisien

Messagepar Cactus20100 » ven. déc. 09, 2005 15:57

La liste des titres sortis par mes auteurs préférés et que je ne possède pas ( dans le Garde Manger ) est vide, alors que justement elle devrait être pleine...
Ca l'avait déjà fait l'autre fois, surement une parenthèse oubliée encore :lol:

Et sinon je me rappelais qu'avant ce buginet on pouvait pas REclasser cette même liste de titres, par auteur ou par d'autres paramètres de la liste ( série voire date aussi je croit ) et du coup on retombe ( essayez, là, malgré les bugs et la liste vide, quand on essaye de classer ce vide, on tombe sur la page " Mes séries" )

Avatar du membre
tomlameche
Grand Cuisinier
Messages : 3531
Enregistré le : ven. mai 21, 2004 16:33
Localisation : Ailleurs

Messagepar tomlameche » ven. déc. 09, 2005 23:17

Non, cette fois, c'etait un "u" à la place d'un "ua" la cause du problème :D
Mais ça marche maintenant, a priori :lol:

Avatar du membre
Chninkel
Administrateur
Messages : 2266
Enregistré le : mar. sept. 13, 2005 21:04
Localisation : Gelbique

Messagepar Chninkel » lun. déc. 26, 2005 14:05

quand on est connecté : "Albums"->"Mon BDBrowser" : mon BDBrowser s'affiche.
Il y a une liste avec "Tous A B C D ... Z" qui permet d'aficher toutes les séries ou les séries commençant par une des 26 lettres de l'alphabet.
Mais quand je clique sur "tous" il fait la recherche sur les séries qui contiennent le mot "tous" :lol: :lol: :lol:

(dans tous les autres BDBrowser ça fonctionne bien, c'est juste pour celui-ci)

EDIT admin : corrigé
Inventaire BD | Mes BD

"Allez, en vous remerciant, bonsoir !"

Avatar du membre
krackerbelin
gourmet
Messages : 24
Enregistré le : dim. nov. 06, 2005 23:21
Localisation : Toulouse

Messagepar krackerbelin » dim. janv. 08, 2006 21:45

Un petit bug :

Sur la page d'accueil de mes BD (http://www.bdovore.com/membres/userhome.php), il s'affihe 4 BD en Achat. Si je clique sur le lien qui affiche le détail de ses 4 BD, il n'y en a que 3 (je pense que c'est en fait le bon nombre).

J'ai une BD fantôme ?

Avatar du membre
tomlameche
Grand Cuisinier
Messages : 3531
Enregistré le : ven. mai 21, 2004 16:33
Localisation : Ailleurs

Messagepar tomlameche » dim. janv. 08, 2006 21:51

krackerbelin a écrit :Un petit bug :

Sur la page d'accueil de mes BD (http://www.bdovore.com/membres/userhome.php), il s'affihe 4 BD en Achat. Si je clique sur le lien qui affiche le détail de ses 4 BD, il n'y en a que 3 (je pense que c'est en fait le bon nombre).

J'ai une BD fantôme ?

C'est bizarre, il semble pourtant que tu aies bien 4 futurs achats : http://www.bdovore.com/guest/futurs_ach ... er=1171263
Parmis les 4 de la page ci-dessus, quel album n'apparait pas dans le détail des futurs achats de ton espace ?

Avatar du membre
tomlameche
Grand Cuisinier
Messages : 3531
Enregistré le : ven. mai 21, 2004 16:33
Localisation : Ailleurs

Messagepar tomlameche » dim. janv. 08, 2006 22:07

Chninkel a écrit :quand on est connecté : "Albums"->"Mon BDBrowser" : mon BDBrowser s'affiche.
Il y a une liste avec "Tous A B C D ... Z" qui permet d'aficher toutes les séries ou les séries commençant par une des 26 lettres de l'alphabet.
Mais quand je clique sur "tous" il fait la recherche sur les séries qui contiennent le mot "tous" :lol: :lol: :lol:

(dans tous les autres BDBrowser ça fonctionne bien, c'est juste pour celui-ci)

Au fait, ça fonctionne maintenant :wink:

Avatar du membre
krackerbelin
gourmet
Messages : 24
Enregistré le : dim. nov. 06, 2005 23:21
Localisation : Toulouse

Messagepar krackerbelin » lun. janv. 09, 2006 13:50

tomlameche a écrit :
krackerbelin a écrit :Un petit bug :

Sur la page d'accueil de mes BD (http://www.bdovore.com/membres/userhome.php), il s'affihe 4 BD en Achat. Si je clique sur le lien qui affiche le détail de ses 4 BD, il n'y en a que 3 (je pense que c'est en fait le bon nombre).

J'ai une BD fantôme ?

C'est bizarre, il semble pourtant que tu aies bien 4 futurs achats : http://www.bdovore.com/guest/futurs_ach ... er=1171263
Parmis les 4 de la page ci-dessus, quel album n'apparait pas dans le détail des futurs achats de ton espace ?


Je crois comprendre le problème. Le premier tôme sur les 4 n'a plus de série (normalement c'est Preacher Special). Apparemment elle a disparu depuis quelques jours (introuvable dans la recherche). Peut-être une incohérence dans votre base ?

Avatar du membre
latruffe
Chef Cuistot
Messages : 2801
Enregistré le : ven. mai 21, 2004 17:05

Messagepar latruffe » lun. janv. 09, 2006 16:10

Yop, y'avait effectivement un petit problème avec cette BD (le tome 1 de preacher). Sans doute une correction apportée sur la série.

C'est en ordre maintenant.

:)

Avatar du membre
krackerbelin
gourmet
Messages : 24
Enregistré le : dim. nov. 06, 2005 23:21
Localisation : Toulouse

Messagepar krackerbelin » lun. janv. 09, 2006 17:41

latruffe a écrit :Yop, y'avait effectivement un petit problème avec cette BD (le tome 1 de preacher). Sans doute une correction apportée sur la série.

C'est en ordre maintenant.

:)


Attention, la série n'est pas "Preacher" mais "Preacher Special". Apparemment le problème viendrait de la suppression de cette dernière série (sans suppression des 3 albums de la série)

Avatar du membre
latruffe
Chef Cuistot
Messages : 2801
Enregistré le : ven. mai 21, 2004 17:05

Messagepar latruffe » lun. janv. 09, 2006 17:48

AHHHHHHH !!!!!!! :oops:

Avatar du membre
krackerbelin
gourmet
Messages : 24
Enregistré le : dim. nov. 06, 2005 23:21
Localisation : Toulouse

Messagepar krackerbelin » ven. janv. 20, 2006 1:06

latruffe a écrit :AHHHHHHH !!!!!!! :oops:


OHHHHHHHHHHHHHHHHH !!! :)

Pour information le problème existe toujours (la série "Preacher Special" est passé dans la 4ème dimension)

OK je :arrow:

Avatar du membre
Chninkel
Administrateur
Messages : 2266
Enregistré le : mar. sept. 13, 2005 21:04
Localisation : Gelbique

Messagepar Chninkel » mer. mars 01, 2006 22:57

Le bug que je signalais dans ce sujet à la page précédente a bien été corrigé (merChni Tom) mais je viens de m'apercevoir que le même bug existe pour les recherches dans le BDbrowser par auteur, genre et éditeur (pour la recherche série il n'y a pas de problème c'était d'ailleur le sujet de l'autre post)
par exemple si je vais dans : Mes albums->Mon BDBrowser->Par Editeur et que je recherche "Lombard", il ne trouve rien, si je tape "Le lom" il trouve tous les albums du Lombard.
Je suppose qu'il s'agit exactement du même bug que précédemment donc ça ne devrait pas poser trop de difficultés à corriger :wink:
Et pour cette fois j'éviterai de poser une question saugrenue (faute d'en trouver une appropriée :whistle: )
Inventaire BD | Mes BD



"Allez, en vous remerciant, bonsoir !"

Avatar du membre
Chninkel
Administrateur
Messages : 2266
Enregistré le : mar. sept. 13, 2005 21:04
Localisation : Gelbique

Messagepar Chninkel » sam. mars 04, 2006 20:50

Ben, je continue mes découvertes :wink:, en fait ce bug (cf. post précédent) est aussi présent dans la recherche accessible à tous : "Explorer la base -> par auteur, par genre et par éditeur" ne font la recherche que sur base du premier mot.
(Toujours le même exemple : si dans "Par editeur" je recherche "Lombard", il ne trouve rien, il faut écrire "Le Lo" pour qu'il trouve, si dans "Par auteur" je cherche "Jean", il ne trouve ni Van Hamme ni Roba,etc...)
C'est rigolo je n'avais jamais remarqué ce bug avant et il me semble avoir déjà fait des recherches par éditeur (mais ça devait être avec dargaud et dupuis qui ne provoquent pas de bug)
Inventaire BD | Mes BD



"Allez, en vous remerciant, bonsoir !"

Avatar du membre
Cactus20100
Commis de cuisine
Messages : 2430
Enregistré le : ven. janv. 28, 2005 22:34
Localisation : Est parisien

Messagepar Cactus20100 » dim. mars 05, 2006 3:50

Chninkel a écrit :Ben, je continue mes découvertes :wink:, en fait ce bug (cf. post précédent) est aussi présent dans la recherche accessible à tous : "Explorer la base -> par auteur, par genre et par éditeur" ne font la recherche que sur base du premier mot.
(Toujours le même exemple : si dans "Par editeur" je recherche "Lombard", il ne trouve rien, il faut écrire "Le Lo" pour qu'il trouve, si dans "Par auteur" je cherche "Jean", il ne trouve ni Van Hamme ni Roba,etc...)
C'est rigolo je n'avais jamais remarqué ce bug avant et il me semble avoir déjà fait des recherches par éditeur (mais ça devait être avec dargaud et dupuis qui ne provoquent pas de bug)


Si tu parle des éditeurs les en dessous des autres, ce n'est pas un bug.

Si tu parle de la recherche par éditeur avec la fonction rechercher, il s'agit d'un choix, les 3 premières choisis pour déterminer Le Lombard étant Le_ (espace) donc si tu tape Lom ca marche pas car il manque ce qui permet d'identifier l'éditeur
Pour les auteurs, faut bien mettre sous la forme Nom, Prénom. Bug ? je pense pas, mais codification spéciale...
D'ailleurs pour les éditeurs, c'est ausis une codification.
Il en faudrait peut être deux ( de codification, un truc avec dans le code source "OU" ou "ET" ) du coup pour permettre une recherche entière...