[Résolu] Accès à ma bdthèque

Vous avez une question sur le fonctionnement du site ? Un problème dans votre collection ? C'est ici que vous devez poser vos questions.

Modérateur : Correcteurs

DeadAngel
ascète
Messages : 2
Enregistré le : lun. févr. 19, 2007 11:45

[Résolu] Accès à ma bdthèque

Messagepar DeadAngel » mar. mai 15, 2007 10:31

Est il possible pour un utilisateur non inscrit sur le site de voir la liste de mes bd ?
J ai bien essayé d'utilisé un lien qui semblait le permettre http://www.bdovore.com/guest.php?user=...
mais ça renvoi une zolie ptite erreur ;'(

DeadAngel
ascète
Messages : 2
Enregistré le : lun. févr. 19, 2007 11:45

Messagepar DeadAngel » mar. mai 15, 2007 10:45

je suis nul... j ai trouvé tout seul...

Désolé d'avoir pollué le forum...

Avatar du membre
Gemini
gourmand
Messages : 44
Enregistré le : dim. mai 13, 2007 21:06

Messagepar Gemini » mer. mai 16, 2007 18:12

Je profite de ce sujet pour expliquer mon problème : quand j'accède à ma collection via mon profil, tout va pour le mieux. Mais quand c'est à partir de la liste des inscrits, ça bug : pas de nom indiqué, une mise en page différente, et une date d'inscription idiote. Ca ne me fait pas ces "bugs" quand j'accède aux collections des autres inscrits :(

Voyez-vous les mêmes erreurs que moi en vous connectant à ma collection, ou bien est-ce qu'il est possible de corriger ça ? :cry:
http://www.bdovore.com/guest.php?user=4363023

Avatar du membre
marco
goinfre
Messages : 134
Enregistré le : lun. août 07, 2006 19:03
Localisation : chamonix

Messagepar marco » mer. mai 16, 2007 19:01

salut a toi gemini.
pas de bug pour moi quand j'accede a ta collec, qui est impressionante soi dit en passant. :?
mais je suis sur qu zéas l'omnipotent vat tout arranger :D

Avatar du membre
Zéas
Administrateur
Messages : 5139
Enregistré le : ven. oct. 15, 2004 18:09
Localisation : au farwest
Contact :

Messagepar Zéas » jeu. mai 17, 2007 2:34

Zéas l'omnipotame voit bien ta collection, Gemini.
Et je n'ai pas de problème d'affichage quand j'accède à ma collection via la liste des membres...

As-tu toujours ce problème ? As-tu essayé de vider le cache de ton navigateur (touches "Ctrl" et "F5" enfoncées en même temps) ?
Image

Avatar du membre
Gemini
gourmand
Messages : 44
Enregistré le : dim. mai 13, 2007 21:06

Messagepar Gemini » jeu. mai 17, 2007 7:27

Oui, j'ai toujours le même problème : pas de nom inscrit, une mise en page différente, et ça me met que je me suis inscrit dans les années 70 :?

Avatar du membre
Zéas
Administrateur
Messages : 5139
Enregistré le : ven. oct. 15, 2004 18:09
Localisation : au farwest
Contact :

Messagepar Zéas » jeu. mai 17, 2007 7:54

OK. Avant de creuser plus loin le problème de mon côté dans des recherches laborieuses, d'autres membres pourraient-ils me dire s'ils voient bien la collection de Gemini via la liste des membres ?
Parce que si tu es le seul à avoir ce problème pour ta collection Gemini, ce n'est pas trop grave je pense... :D
Image

Avatar du membre
Gemini
gourmand
Messages : 44
Enregistré le : dim. mai 13, 2007 21:06

Messagepar Gemini » jeu. mai 17, 2007 8:00

Zéas a écrit :Parce que si tu es le seul à avoir ce problème pour ta collection Gemini, ce n'est pas trop grave je pense... :D

Certes ^^'
Mais c'est tout de même bizarre...

Avatar du membre
athras
glouton
Messages : 296
Enregistré le : mer. oct. 13, 2004 17:45

Messagepar athras » jeu. mai 17, 2007 9:50

Pas de problème pour moi
Image
Image

Avatar du membre
cptdoug
Commis de cuisine
Messages : 2859
Enregistré le : ven. mars 03, 2006 18:21
Localisation : au milieu de nulle part

Messagepar cptdoug » jeu. mai 17, 2007 10:06

pas de prob pour moi non plus!

Avatar du membre
Chninkel
Administrateur
Messages : 2266
Enregistré le : mar. sept. 13, 2005 21:04
Localisation : Gelbique

Messagepar Chninkel » jeu. mai 17, 2007 10:24

Problème reproduit chez moi :

En fait c'est quand on va dans sa propre collection par la liste des BDovores en étant connecté

EDIT : oh et j'avais déjà signalé un bug qui y ressemble très fort* (et qui existe toujours) :D : http://www.bdovore.com/forum/viewtopic.php?p=12709#12709

*il doit s'agir du même : se connecter, aller dans "Ma collection" et re-cliquer sur "Accueil" donne le même résultat, donc la cause doit être commune
Modifié en dernier par Chninkel le jeu. mai 17, 2007 13:28, modifié 1 fois.
Inventaire BD | Mes BD

"Allez, en vous remerciant, bonsoir !"

Avatar du membre
Gemini
gourmand
Messages : 44
Enregistré le : dim. mai 13, 2007 21:06

Messagepar Gemini » jeu. mai 17, 2007 10:31

A bien y regarder, il suffit que je me déconnecte de ma session pour accèder sans bug à ma collection. Allez comprendre... :lol:

Avatar du membre
miaou
Commis de cuisine
Messages : 2626
Enregistré le : jeu. mai 05, 2005 20:44

Messagepar miaou » jeu. mai 17, 2007 12:52

Je n'ai pas le problème

Avatar du membre
Sashy
goulu
Messages : 104
Enregistré le : mar. févr. 07, 2006 20:30
Localisation : Belgique

Messagepar Sashy » jeu. mai 17, 2007 12:58

Pas de prob pour moi non plus, ni pour aller dans la collec de Gemini, ni dans la mienne.

Avatar du membre
Gemini
gourmand
Messages : 44
Enregistré le : dim. mai 13, 2007 21:06

Messagepar Gemini » jeu. mai 17, 2007 13:43

J'ai plus de problèmes. Etrange, mais bon... C'est mieux ainsi :lol: